WordPress Plugin PostLists - WordPress Versionen

Mittwoch, der 27. Februar 2008. Veröffentlicht von René.

Dieser Beitrag ist eine Erweiterung zum Beitrag WordPress Plugin PostLists, und enthält Informationen zur Kompatibilität mit unterschiedlichen WordPress-Versionen.

WordPress Versionen:

  • Ab WordPress Version 2.5
    • Volle Unterstützung mit jeder PostLists-Version
      English: Fully supported with every available PostLists-Version
  • Ab WordPress Version 2.3
    • Volle Unterstützung mit jeder PostLists-Version
      English: Fully supported with every available PostLists-Version
  • Ab WordPress Version 2.2
  • Ab WordPress Version 2.1
    • Es wird PostLists-Version 1.2 benötigt!
      English: Works only with PostLists-Version 1.2!
    • Keine Informationen vorhanden: Wer etwas herausfinden konnte, sollte bitte mit mir Kontakt aufnehmen
      English: No information available: Please get in contact with me if you tried it
    • Es könnte also wie mit WordPress Version 2.2 funktionieren oder auch nur wie für WordPress 2.0 beschrieben
      English: It could work like with WordPress Version 2.2 or only like described for WordPress 2.0
  • Ab WordPress Version 2.0
    • Es wird PostLists-Version 1.2 benötigt!
      English: Works only with PostLists-Version 1.2!
    • Nur einfache Listen möglich: Die Auswahl des Felds “posttype” entfernen (leer) und nichts anderes als die HTML-Code Felder anpassen!
      English: Only simple lists of posts possible: Remove selection of the field “posttype” (blank) and do not change anything else except the html-code fields, to get a simple list working!
  • Vor WordPress Version 2.0
    • Es wird PostLists-Version 1.2 benötigt!
      English: Works only with PostLists-Version 1.2!
    • PostLists kann mit WordPress-Versionen kleiner als 2.0 vermutlich nicht eingesetzt werden!
      English: PostLists probably cannot be used with WordPress-Versions lower than 2.0!

WordPress Mu:

  • WordPress Mu
    • Version 2.0 von PostLists scheint mit WordPress Mu zu funktionieren.
      English: PostLists Version 2.0 seems to work with WordPress Mu.

Wer mehr Informationen zur Kompatibilität mit einer bestimmten WordPress-Version hat, sollte bitte mit mir Kontakt aufnehmen. Danke!


Weiterlesen


Kategorien: WordPress

Stichwörter: , , ,

Verwandte Beiträge:

Verlinken


  • TwitThis
  • Technorati
  • Google
  • Yigg
  • Digg
  • MisterWong.DE
  • del.icio.us
  • StumbleUpon
  • Hype
  • Webnews.de
  • blogmarks
  • Spurl
  • Sphinn
  • Simpy
  • blinkbits
  • Furl
  • Blogosphere News
  • Yahoo! Buzz
  • Live
  • MySpace
  • Facebook
  • LinkedIn
  • Wikio
  • YahooMyWeb
  • E-mail this story to a friend!

4 Kommentare zu “WordPress Plugin PostLists - WordPress Versionen”

  1. Von DocProc

    Hallo Rene

    die Idee des Plugins find ich super, allerdings bekommme ich, sobald ich auf +new List -> select klicke, folgende Fehlermeldung:

    Fatal error: Call to undefined function: get_tags() in .../wp-content/plugins/postlists/includes/admin.php on line 230

    mache ich da einen gravierenden Fehler oder woran könnte das liegen?

    Danke & Grüße

    Antwort: Vielen Dank für die Info. Das Problem tritt mit WordPress Versionen kleiner 2.3 auf, und ist jetzt mit PostLists-Version 1.2 behoben.

  2. Von Elijah

    I am getting this error when I try to create or edit a list:

    Fatal error: Call to undefined function: get_categories() in /home/webadmin/audiocatharsis.com/html/blog/wp-content/plugins/postlists/includes/admin.php on line 207

    Answer: This problem occurs with WordPress version 2.0, and is now fixed with PostLists-Version 1.2. But more than a simple list of posts will not work with WordPress 2.0.

  3. Von Arne

    Bin sehr froh, dieses Plugin gefunden zu haben. Leider bekomme ich nach Auswahl des Placeholders diese Fehlermeldung:

    Call to undefined function: get_tags() in .../wp-content/plugins/postlists/includes/admin.php on line 230

    Ich benutze WP DE 2.2.2 und das Theme Jillij.
    Kann mir jemand helfen?

    Antwort: Das Problem tritt mit WordPress Versionen kleiner 2.3 auf, und ist jetzt mit PostLists-Version 1.2 behoben

  4. Von Arne

    Hi,

    das war die schnellste Hilfe, die ich je bekam. Danke! Jetzt komme ich weiter. Es ist fast lustig, dass ich nur bei “category” keine Angabe machen kann. Und ausgerechnet die ist mir die wichtigste. Ist das lösbar?

    lg
    Arne

    Antwort: Die Anleitung zur “Lösung” dieses Problems (ein kleiner schmutziger Trick) kann jetzt hier eingesehen werden: PostLists Kategorie-Einschränkung mit WP 2.2
    Dieser Trick wurde von Arne erfolgreich mit PostLists Version 1.2 unter WordPress 2.2.2 (deutsch) getestet.

Die Kommentare dieser Seite können über folgendes Feed verfolgt werden: Kommentar-Feed dieser Seite

Kommentare per eMail abonnieren

Einen Kommentar schreiben

Bei Fragen zu Software von mir bitte unbedingt die verwendete Version angeben und bei Fragen zu WordPress Plugins bitte zusätzlich auch die Version der WordPress-Installation!
Alle Kommentare werden erst nach manueller Prüfung freigegeben.

Bitte vor dem Absenden des Kommentars die Datenschutzhinweise lesen!